IPB

Здравствуйте, гость ( Вход | Регистрация )

Реклама на ресурсе
Порошковая окраска polimerkras.ru БУ автозавпчасти из Владивостока на Subaru Legacy Качественная окраска машин
12 страниц V  « < 10 11 12  
Ответить в данную темуНачать новую тему
> Управление С Руля
maxiva
сообщение 7.10.2015, 16:54
Сообщение #221


Новичок
*

Группа: Пользователь
Сообщений: 64
Регистрация: 19.3.2010
Из: Санкт-Петербург
Пользователь №: 5597
Я езжу на:Subaru Outback 3.0R (2006)



Цитата(cherub @ 5.10.2015, 13:51) *
Я же тупо по штатному разъему вижу что на Аут BP (2004-2009) он вообще никак не подойдет.

Да и собственно различия между твоей и моей картинкой только в ISO разъеме, на одной он цельный, на второй раздельный.


Давайте еще раз.
Найдет несколько отличий:
1.
(IMG:http://static1.tme.eu/products_pics/4/0/e/40e1ada2c00e13a09e88143934e76efa/16518.jpg)
2.
(IMG:http://www.intro-online.ru/images/g/iso_subaru.jpg)

Возможно, снято не очень контрастно, но разницы в ISO разъеме я не вижу.
Перейти в начало страницы
 
+Цитировать сообщение
cherub
сообщение 9.10.2015, 13:20
Сообщение #222


Активный участник
***

Группа: пользователи
Сообщений: 3404
Регистрация: 10.3.2009
Из: Россия, Томск
Пользователь №: 1956
Я езжу на:Outback 3.0R 2004 (JDM)



Цитата(maxiva @ 7.10.2015, 19:54) *
Давайте еще раз.
Найдет несколько отличий:
1.
http://static1.tme.eu/products_pics/4/0/e/...76efa/16518.jpg
2.
http://www.intro-online.ru/images/g/iso_subaru.jpg

Возможно, снято не очень контрастно, но разницы в ISO разъеме я не вижу.

В моем сообщении было вот так:
Цитата
это не CTSSU001.2 Хм... картинка на которую я дал ссылку называется "CCTSSU001.2.jpg".
Да и собственно различия между твоей и моей картинкой только в ISO разъеме, на одной он цельный, на второй раздельный.

Имелась ввиду вот эта картинка (ваша, пост #219) ctssu002.jpg и вот эта (моя пост #218) CTSSU001.2.jpg
И смысл был в том что без разницы какая из этих картинок CTSSU001.2, а какая CTSSU002.2 - их штатный разъем в аут BL/BP никак не подойдет.


--------------------
Subaru Outback 3.0R 2004 (JDM)
McIntosh PF-4062i + DMC-9088
Panasonic Strada CN-HD9000 (снял нафик :-) )
Перейти в начало страницы
 
+Цитировать сообщение
maxiva
сообщение 9.10.2015, 14:37
Сообщение #223


Новичок
*

Группа: Пользователь
Сообщений: 64
Регистрация: 19.3.2010
Из: Санкт-Петербург
Пользователь №: 5597
Я езжу на:Subaru Outback 3.0R (2006)



Цитата(cherub @ 9.10.2015, 13:20) *
И смысл был в том что без разницы какая из этих картинок CTSSU001.2, а какая CTSSU002.2 - их штатный разъем в аут BL/BP никак не подойдет.


Когда придет посылка, я постараюсь сфотографировать весь процесс и отпишусь о результатах. Просто на нашем форуме я почти ничего об этом дивайсе не нашел.
Перейти в начало страницы
 
+Цитировать сообщение
cherub
сообщение 13.10.2015, 8:55
Сообщение #224


Активный участник
***

Группа: пользователи
Сообщений: 3404
Регистрация: 10.3.2009
Из: Россия, Томск
Пользователь №: 1956
Я езжу на:Outback 3.0R 2004 (JDM)



Цитата(maxiva @ 9.10.2015, 17:37) *
Когда придет посылка, я постараюсь сфотографировать весь процесс и отпишусь о результатах. Просто на нашем форуме я почти ничего об этом дивайсе не нашел.
Потому и не нашел что для BL/BP он не подходит, а на BM/BR народ, в большинстве своем, предпочитает "готовую" голову воткнуть.


--------------------
Subaru Outback 3.0R 2004 (JDM)
McIntosh PF-4062i + DMC-9088
Panasonic Strada CN-HD9000 (снял нафик :-) )
Перейти в начало страницы
 
+Цитировать сообщение
maxiva
сообщение 21.10.2015, 13:18
Сообщение #225


Новичок
*

Группа: Пользователь
Сообщений: 64
Регистрация: 19.3.2010
Из: Санкт-Петербург
Пользователь №: 5597
Я езжу на:Subaru Outback 3.0R (2006)



2 cherub

Вы оказались абсолютно правы. Это дивайс на B13 не подходит вообще никак. Там и разъем другой и количество проводов - другое. Вообще все разное.

Резюмирую:
Connects2 CTSSU001.2, который указан на сайте производителя, как подходящее устройство для Outback 2004 - 2010 года выпуска - ложь.
Перейти в начало страницы
 
+Цитировать сообщение
titanof
сообщение 29.11.2015, 18:38
Сообщение #226


Новичок
*

Группа: Пользователь
Сообщений: 3
Регистрация: 26.1.2015
Пользователь №: 37592
Я езжу на:Outback 2.5



Куплю кнопки для магнитолы на руль. Аут. европеец 2007г.
Перейти в начало страницы
 
+Цитировать сообщение
toha1610
сообщение 30.11.2015, 5:07
Сообщение #227


Новичок
*

Группа: Пользователь
Сообщений: 3
Регистрация: 28.11.2015
Пользователь №: 41275
Я езжу на:Outback



Всем привет! Может кто сможет подсказать. Подключаю фишку управления ГУ с руля магнитола зависает с надписью subaru. Отключаю все работает,но управления с руля нет. В чем причина? ГУ Kenwood GX- 201LE
Перейти в начало страницы
 
+Цитировать сообщение
enzo
сообщение 8.2.2016, 9:08
Сообщение #228


Участник
**

Группа: Пользователь
Сообщений: 250
Регистрация: 11.12.2010
Из: Алматы, Казахстан
Пользователь №: 9379



Всем привет.

Подключил резистивные кнопки на руле к магнитоле Alpine CDE-178BT, подключался перед LAN модулем, провода REM01 и GND.

Проблема в том что через некоторое время "меняется" сопротивление кнопок, особенно заметно в холодное время года. То есть когда машина холодная, вместо назначенной кнопки VOL. UP может сработать MUTE и т.д. Лечится через 10-15 минут (как прогреется салон / машина). Вы не замечали такое поведение у себя?


--------------------
'05 Legacy 3.0R
Перейти в начало страницы
 
+Цитировать сообщение
klimatregion
сообщение 24.1.2017, 20:50
Сообщение #229


Новичок
*

Группа: Пользователь
Сообщений: 7
Регистрация: 4.1.2017
Из: Лабинск
Пользователь №: 44784
Я езжу на:Legacy 1998



Я лично не стал заморачиваться, установил универсальный под рулевой пульт, хотя в планах было.


--------------------
www.klimatregion.ru
Перейти в начало страницы
 
+Цитировать сообщение
smitt
сообщение 25.1.2017, 16:21
Сообщение #230


Новичок
*

Группа: Пользователь
Сообщений: 84
Регистрация: 29.12.2012
Пользователь №: 26618



Цитата(enzo @ 8.2.2016, 9:08) *
Всем привет.

Подключил резистивные кнопки на руле к магнитоле Alpine CDE-178BT, подключался перед LAN модулем, провода REM01 и GND.

Проблема в том что через некоторое время "меняется" сопротивление кнопок, особенно заметно в холодное время года. То есть когда машина холодная, вместо назначенной кнопки VOL. UP может сработать MUTE и т.д. Лечится через 10-15 минут (как прогреется салон / машина). Вы не замечали такое поведение у себя?

гугл говорит это нормально, что сопротивление падает при снижении температуры. Если можно, настрой диапазон сопротивления пошире.
Перейти в начало страницы
 
+Цитировать сообщение
JiesesMaK
сообщение 20.6.2017, 11:02
Сообщение #231


Новичок
*

Группа: Пользователь
Сообщений: 10
Регистрация: 19.6.2017
Пользователь №: 45814
Я езжу на:outback 2004 3.0



Всем привет! недавно пересел на аут 2004г 3.0 европеец, и только начал ковырять музыку.... у штатной головы было управление с руля, может кто сталкивался - подскажите пжлст как подружить разъем от кнопок с новым мафоном? мафон еще тоже не купил но планирую взять 2 дин пионерку для поканальной настройки, временно воткнул deh-80. так же интересно, может кто знает - какую голову (пионер, 2 дин, процессор) проще всего с кнопками подружить?
Перейти в начало страницы
 
+Цитировать сообщение
smitt
сообщение 20.6.2017, 16:21
Сообщение #232


Новичок
*

Группа: Пользователь
Сообщений: 84
Регистрация: 29.12.2012
Пользователь №: 26618



https://www.4caraudio.ru/catalog/subaru_3/
Перейти в начало страницы
 
+Цитировать сообщение
Никита86
сообщение 4.11.2017, 2:16
Сообщение #233


Новичок
*

Группа: Пользователь
Сообщений: 8
Регистрация: 3.11.2017
Из: Москва
Пользователь №: 46489



А у меня сразу в штате шло, такое управление.
Перейти в начало страницы
 
+Цитировать сообщение
dem071
сообщение 4.11.2017, 10:24
Сообщение #234


Новичок
*

Группа: Пользователь
Сообщений: 3
Регистрация: 18.1.2016
Из: тула
Пользователь №: 41746
Я езжу на:legacy



доброго времени суток, подскажите пожалуйста , субару легась 2010 г , поменял магнитолу штатную на 2 дин, и проблема на рисовалась с кнопками на руле. Программируются они хорошо и работают все но до того пока не запустишь двигатель , после чего опять программировать . как это можно вылечить ?


--------------------

Перейти в начало страницы
 
+Цитировать сообщение
san3
сообщение 16.5.2018, 21:53
Сообщение #235


Новичок
*

Группа: Пользователь
Сообщений: 58
Регистрация: 25.5.2010
Из: Москва
Пользователь №: 6496
Я езжу на:OUTBACK 2011



Цитата(dem071 @ 4.11.2017, 10:24) *
доброго времени суток, подскажите пожалуйста , субару легась 2010 г , поменял магнитолу штатную на 2 дин, и проблема на рисовалась с кнопками на руле. Программируются они хорошо и работают все но до того пока не запустишь двигатель , после чего опять программировать . как это можно вылечить ?


там 3 провода их можно запустить через 3,5 чек разъем в магнитолу. смотря что за магнитола...
Перейти в начало страницы
 
+Цитировать сообщение

12 страниц V  « < 10 11 12
Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 26.5.2018, 22:16